
Online Accessibility Guidelines 
Why Is This Important?  Guideline Component 

Headings Use properly formatted
headings to structure a page. 

Headings help to organize content, making it easier for everyone to read. Headings are also 
a primary way for people using screen reading software to navigate a page of text. 

Lists 
Format lists as proper lists. Formatting is conveyed to assistive technologies and mobile devices so they can present 

information as it’s meant to be presented. Properly formatted documents are more 
understandable and accessible. 

Links Write meaningful link text. Links embedded in text should describe the link's destination. This practice helps all users  
navigate more efficiently, especially screen reader users. 

Tables 
Create tables with column and/or 
row headers, and ensure a 
proper reading order. 

Screen readers read tables from left to right, top to bottom, one cell at a time (& only once). 
If cells are split or merged, it could throw the reading order off which may make the table 
difficult to comprehend by users who are blind and using a screen reader to navigate. 

Why the reading order in a table is important 
Using table headers is important to conveying tabular data accurately. 
Why column headers in a data table are important 

Color Use sufficient color contrast. 
Don't use color alone 
to convey meaning. 

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Keyboard 
Ensure that any action that uses
a mouse can also be completed
using only the keyboard. 

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content 
is not keyboard accessible, it will limit who can learn from the content. 

Images Provide alternative (Alt) text
descriptions for images. 

Alt text is read by a screen reader. It should adequately describe what is being displayed and 
why it is important. This information allows screen reader users to benefit from the information 
being conveyed by the image, even if they cannot see it.

2A 



Component Guideline Why Is This Important? 

Navigation Design clear and consistent
navigation. 

Clear and consistent navigation in your course will allow students to focus on your content 
rather than on how to find it. 

Blinking 
Eliminate or limit blinking /
flashing content to 3 seconds. 

Blinking content is distracting, and it can cause seizures to occur in people with 
a photosensitive disorder. 

Forms 
• Label form fields and buttons 
  clearly.
• Ensure a proper logical

reading order in a form. 

Why the reading order of a form is important 
Using the tab key, your cursor should follow through the form in the same order it is 
intended to be completed. This pattern benefits users who cannot use a mouse. 
Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should 
adequately describe the button’s action, and the form field label should indicate what 
information should be filled in the form field. 

Video 
Video captions benefit many viewers. Captions are essential for those who are deaf and hard 
of hearing, but they also aid in comprehension for non-native English speakers, those who are 
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy 
environment. 

Audio Audio transcripts benefit many students. They are essential for those who are deaf or hard 
of hearing, but they also assist anyone who would like to read or search the transcript. 

Software Require only accessible
software & applications. 

Inaccessible software and applications will shut out students with disabilities. Contact us if
you have questions about the accessibility of your interactive applications and software.

Math & 
Science 

Write math and science 
equations accessibly. 

For web pages, use an equation editor that outputs MathML. For MS Word and PPT
documents, use the MathType plugin (http://www.dessci.com/en/products/mathtype/). 
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Online Accessibility Guidelines 

Keep a list of videos and audio 
recordings that are not captioned / 
subtitled or transcribed. Disability 
Support Services will ask you for 
that list when you have a student 
with a captioning accommodation. 

http://www.dessci.com/en/products/mathtype


Accessible Moodle Web Pages 
How to Make 

How to Make It Accessible Component Accessibility Guideline 

Headings Properly format headings.
Use headings in the correct 
order.

 Highlight the text and select the Heading # from the Paragraph styles drop-down menu on
the text editor tool bar.
Resource or activity content header should start at level 3 (large) and lower for its sub-
content. Although the TinyMCE editor allows the use of level 1 and 2, it should be avoided. 
DO NOT skip heading levels.  

Images Add alternative (Alt) text to
images. 

1. Place the cursor where you want to insert an image, and click the Insert/edit image icon from  
the toolbar. The Insert/edit image window will open. 

2. Browse to the image location and select the image file. Click Upload this file button. 
3. Use the Image Description field to provide alternative text. Describe the image in the 

 field provided, or check the box if the image is just decorative (Atto editor only). 
4. Click Insert or Save Image.. 

Lists Format a list as a list using 
Ordered or Unordered lists. 

1. Select the content you want to make into a list. 
2. From the toolbar, click the Unordered/Bulleted list icon if the order doesn't matter.
    Select Ordered List from the drop-down menu (next to the bulleted list icon) if the
    order does matter.
  

Links Write meaningful link text that 
indicates the link’s destination. 

1. Highlight meaningful text for the link (e.g. Hagerstown Community College). 
2. From the toolbar, click on the Insert/edit link icon. 
3.  In the Insert/edit link window:  

Type in the URL (http://www.hagerstowncc.edu). 
Select to have Target Open in new window.  

4. Click the Insert or Create link button.  

3A 
There are three text editors available in Moodle: Atto, TinyMCE editor and a plain text editor. Users can select their preferred editor via 
their preferences page in the user menu (top right). The Atto editor has built in accessibility checker and screen reader helper tools.   

http:http://www.hagerstowncc.edu


How to Make 

Component Best Practices How to Make It Accessible 

Tables Indicate column (or row) headers 
in data tables. 

Add table caption. 

Check the reading order. 

Color Use sufficient color contrast. 

Don't use color alone to convey
meaning. 

Math & 
Science 

Write math and science equations 
using MathML. 

Multimedia Eliminate blinking/flashing content, or limit it to 3 seconds. 
Make sure all mouse actions can also be completed with a keyboard alone (without a mouse). 
Use an accessible media player like YouTube. 
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Accessible Moodle Web Pages 

In Atto editor:
1. Click the Insert/edit table icon.
2. Under Define headers on, choose Columns, Rows or Both.
3. Click Update table.

In TinyMCE editor:
1. Select the cells to be marked up as a row or column header.
2. Right-click, then select Cell > Table cell properties from the 

pop-up menu.
3. From the Table cell properties window in the Cell type field, click 

on the drop-down list and select Header.
4. Click the Update button.

1. Click the Insert/edit table icon.
2. From the Table editing window, check Table Caption (in TinyMCE) or enter Caption where provided (in Atto).
3. Click Insert/Create (or Update if editing) when done.

1. Select the text that you want to change to another color.
2. Click drop-down menu next to the Apply Color icon in the toolbar.
3. Select the color from the drop-down menu.

Don't use color alone to make a distinction, a comparison, or to set something apart from the rest of the
web page. If you categorize something by color alone, people who are color blind or blind will not benefit
from the color distinction.

Use the Moodle Atto equation editor or create your content in SoftChalk Cloud.
For more information, go to the Math & Science page in this handbook.

• A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
• Merged, nested, and split cells may alter the reading order of a table.
• Make sure you construct your tables in a way that accommodates a good reading order.



How to Make 

Component PowerPoint (2011, 2013, 2016) 

Outline View 
Check the outline view. 

1. Click on View tab (Mac: View > Outline View icon - PPT 2016). 
2. In the Presentation Views group, click on Outline View. 
3. In the Outline panel, make sure all text from the slides appears in the Outline View. 

Slide Layout 
Use the PPT provided slide
layouts when building slides
to help your slide’s reading
order remain intact.    

From Home tab, choose the New Slide drop down menu and select a slide template.  

Reading Order 
Ensure the tab 
order = the reading order 

1. On the Home tab, click on Arrange and choose Selection Pane. (Reorder Objects for Mac - PPT 2011 & 2016.)  
2. To see the reading order of the slide, tab through the slide and the corresponding element will highlight.  
3. To re-arrange the reading order, click arrow up/down button on the Selection Pane. (Mac: Drag Layers. Highest number is read first.)  
4. Test reading order with the Tab key again.  

Images 
Add alternative (Alt) text
to images and shapes. 

1. Right click on the image and select Format Picture. 
2. Click the icon to open Alt Text field. 
3. Enter appropriate alt text in the Description field (not the Title field). 

Lists 
Format a list as a list. 

1. Select the text to make into a list and click on the Home tab. 
2. In the Paragraph group, select the Numbering or Bullets icon.

 Use Numbering lists if a sequential order is important to the list.
 Use Bullets lists if all items are of equal value. 

. 

4A Save your original files. You may need them if you have a student who needs alternative formats. 

Accessible PowerPoint Slides 

(Don’t use the Blank slide template.) 



How to Make 

Component PowerPoint (2011, 2013, 2016) 

Links 
Create a meaningful
link that describes 
its destination. 

1. Type out text that describes the destination of the link (e.g. HCC Homepage). 
2. Select the text, right click and choose Hyperlink... from the menu. 
3. The Insert Hyperlink window will open. Enter a URL address in the Address field (e.g. hagerstowncc.edu).  

(Mac - PPT 2011: Link to field)
4. Click the OK button to save the link. 

Tables 
Check the reading order. 

A screen reader reads a table from left to right, & top to bottom (never repeating a cell). 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 

Indicate column headers 
for data tables. 

Note: A table in Slide Show 
view is not accessible. Use 
Alt text. 

1. Place the cursor in the top row of your data table. 
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab). 
3. In the Table Style Options group (Mac - PPT 2011 - Table Options > Options / Mac - PPT 2016 - Table Design tab), select the  
 Header Row check box. 
4. The cells in the top row of your table make up the column headers. 

Color 
Use sufficient color 
contrast. 

Use enough color contrast between the text (e.g. black color) and the background color (e.g. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 

Don't use color alone 
to convey meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from 
the information. 

Math & Science 
Use MathType to write 
Math equations. 

Use the MathType plugin for MS Word to create math and science equations, formulas, and notations.   
(DO NOT use MS equation editor.) 

Video & Audio Don’t embed the video. Instead, link out to videos.

4B Save your original files. You may need them if you have a student who needs alternative formats. 

Accessible PowerPoint Slides 



How to Make Accessible 

Word Documents 
Word Document  (2011, 2013, 2016)Check 

Headings 
Properly format 
headings. 

1. Select the text that you want to make into a heading.
2. Go to the Home tab.
3. Choose the appropriate heading level from the Styles group.

Use headings in Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels.)
the correct order. 

1. Right click on the image, and select Format Picture.... 
2. The Format Picture window will open. 

Images 
Add alternative 3. Select the icon and click on the ALT TEXT to open Alt text field. 
(Alt) text to 
images. 4. Enter image description in the Description field (not the Title field.) 

1. Select the text that you want to make into a list.
2. On the Home tab, in the group, select theParagraph Bullets or Numbering list.

Lists 
Format a list as 
a list. 

Links 1. Type out text that describes the destination of the link. (e.g. HCC).  
2. Select the text, right click and choose Hyperlink... from the menu. 

Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 
that describes Address field (Mac - Word 2011: Link to field).   
its destination. 4. Click the OK button to save the link.

Math & 
Science 

Use the MathType plugin for MS Word to create math and science
equations, formulas and notations. DO NOT use Microsoft's
equation editor. MathType is available at: http://www.dessci.com/
en/products/mathtype/.

5A Save your original files. You may need them if you have a student who needs alternative formats.



How to Make Accessible 

Component Word Document (2011, 2013, 2016) 

Tables 
Indicate column 
headers for 
data tables. 

1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools
    (Table tab on Mac - Word 2011/Table Design tab - Word 2016).
3. In the Table Style Options group, select the Header Row check box.
4. Under Table Tools, click the Layout tab (Table Layout tab - Word 2011).
5. In the Data group (Word 2016 - Table Design > Layout tab), click the Repeat
    Header Row button. This will indicate the top row as the table's header.

Check the reading
order. 

Screen reader reads a table from left to right/top to bottom (never repeating a cell.) 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table. 
This will be the reading order that assistive technologies will use. 

Color 
Use sufficient 
color contrast. 

Use enough color contrast between the font and its background colors. 
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information. 
Go to www.pcc.edu/access-word to learn How to Check Color Contrast. 

Don't use color 
alone to convey
meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, people who are color blind or blind will be unable
to benefit from the information.

Forms 
Label form fields 
and buttons. 

Use a form template to create a form. 

Use real text labels for form fields and alternative text for buttons. 

Check the reading
order of forms. 

Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct 
order, you will need to edit the form. 
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access. 

5B Save your original files. You may need them if you have a student who needs alternative formats. 

Word Documents 

www.pcc.edu/access-word



