
How to Make 

Accessible PDFs 
 Method Software / Hardware How to Make It Accessible 

Convert MS Office 
to an Accessible 
PDF document 

Microsoft Office 2010, 
2013 Pro 

1. Start with a well-structured Word document or presentation. 
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf).
3. Enter a file name in the File name field. 
4. Click on the Options button and make sure the Document structure tags for

accessibility and Create bookmarks using Headings checkboxes are checked. 
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are 

correctly interpreted by a screen reader. 

Save your original 
files (PPT, Word) 

MS Office 2011 (for Mac) Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF. 
Go to http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html
for options on how to create an accessible PDF. 

Run Optical 
Character 
Recognition (OCR) 
on scanned 
document 

Adobe Acrobat Professional 
(Version XI Pro) 

1. Open the scanned PDF file. 
2. Open the Tools panel (click Tools in top right) and click Text Recognition. 
3. Click In This File and the Recognize Text window will open. 
4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR

Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To. 
5. Click OK when done. 

Run Adobe Acrobat 
Built-in 
Accessibility 
Checker 

Adobe Acrobat Professional 
(Version XI Pro) 

All versions. No matter what you 
are converting to PDF, it is 
important to save your original 
files in case a student needs an 
alternate format. 

1. Click the Tools tab to open the Accessibility panel on the right hand side.
       If you don't see it, click the View menu and select Tools > Accessibility. 
2. Under Accessibility, select the Full Check button. 
3. The Accessibility Checker window will open.

Under Report Options, select Create Accessibility Report.
Under Checking Options, select Category: Document and check all
the items.

.

4. Click the Start Checking button. 
5. The Accessibility Checker Report will display on the left pane.

6 Save your original files. You may need them if you have a student who needs alternative formats. 

http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html


How to Find and Create 

Accessible Video & Audio 
Component Best Practices How to Make It Accessible 

Media Player 

Buttons must be
properly labeled
so a screen
reader user can
use the player.

Keyboard navigation 
Students must be able
to operate a media
player with the keyboard
alone (without using a
mouse).

To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab, 
Arrow keys, Enter, and Spacebar to interact with the media player buttons. 

Captioned 
Media 

Search for captioned
media
The HCC Library has a 
wide selection of 
captioned media in Films
on Demand.

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)  
 1. Enter your search keyword in the YouTube Search field.

  2. Add a: , CC (a comma, CC)
 3. Press Enter or click the magnifying glass icon 

How do I find human transcribed captioned videos from Google?
 1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_search)

 that you need.
 2. Choose the "Subtitles: Closed captioned only" option.
 3. Press Enter or click the Advanced Video search button. 

Make sure the YouTube 
video you use IS NOT 
auto-generated . 

How do I know?
 Click the Settings button and check the 
Subtitles field. Avoid auto-generated subtitles 
and the Translate feature which are not usually 
accurate. 

7 Keep track of your uncaptioned media. You may need this list if a student has an accommodation need. 

Search for or
create 
captioned 
media. A tran-
script can be 
used if visual 
elements such 
as props and 
synchronization 
are not neces-
sary to under-
stand content.

Create captioned
media

When making a video:
 • Work with a transcript or outline.
 • Use Snagit or Camtasia to add captions more easily. 

For Snagit and Camtasia support,
contact Learning Technology
(learntech@hagerstowncc.edu).

mailto:learntech@hagerstowncc.edu
http://www.google.com/advanced_video_search


How to Make 

Accessible Complex Images 
Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are three ways to provide alternative (alt) text-
based description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types. 

A Use a caption 

For Web Pages: Your caption must be associated 
with the image, so make sure to properly add a caption 
using the 'figcaption' html tag (requires HTML editing). 
Note: For MS Word and PowerPoint: Right click on 
the image and select Add Caption. 
Example code: 
YÑáÖìêÉ[YáãÖ=ëêÅZ?áã~ÖÉëLÑáÖV≤=~äíZ??=
ïáÇíÜZ?NSM?=ÜÉáÖÜíZ?NOM?=L[=
YÑáÖÅ~éíáçå[YÉã[ Caption goes here, 

Fig.9-Graph..YLÉã[YLÑáÖÅ~éíáçå[YLÑáÖìêÉ[=

Fig.9 - Graph of the length of daylight from March through 
December at various latitudes. For example, at 40 degree 
latitude there are 12 hours of daylight in March. In October, 
there are 10.8 hours of daylight at 40 degree. 

B Describe in surrounding 
text 

If the image is adequately described in surrounding text 
(including text-based data tables), so that the image is 
just reinforcing the text, no further description is needed 
necessary. 
Example: 
Modeling amount of daylight as a function of time of 
year, Figure 9 and the table beside it, show the number 
of hours of daylight as functions of the time of the year 
at several latitudes, from March through December. 

Fig.9 

Example of Data Table for Figure 9 

Mar. 
Apr. 
May 
Jun. 
Jul. 
Aug. 
Sep. 
Oct. 
Nov. 
Dec. 

20° 30° 40° 50° 60°
Hours in varied latitudes 

Month 

12 12 12 12 12

 12.3 13.2 13.5 14 17.5
 12.9 13.7 14.3 15.5 17.7
 13 14 14.9 16.1 18.2

 12.8 13.8 14.2 15.7 17.8

 12.5 12.8 13.2 14 15 

12 12 12 12 12 
11.6  11.2  10.8 10 9 
11  10.2 9.7 8.3 6.5

 10.9 10 9.1 7.9 5.7 

C Link out to a web page
with a longer description 

If the image cannot be described using methods A or B, 
use the 'longdesc' attribute (Requires HTML editing). 

Example code: 
YáãÖ=ëêÅZ ?áã~ÖÉëLÑáÖVKàéÖ?=~äíZ?cáÖKVJ
dê~éÜ=çÑ=íÜÉ=äÉåÖíÜ=çÑ=Ç~óäáÖÜí=Ñêçã=
j~êÅÜ=ON=íÜêçìÖÜ=aÉÅÉãÄÉê=ON=~í=î~êáçìë=
ä~íáíìÇÉëK?=ïáÇíÜZ≤QMM≤=ÜÉáÖÜíZ≤OVM≤=
longdesc="fig9-longdesc.html?=L[=

Fig. 9 

<html> 
<p>Modeling amount of 
daylight as a function of time 
of year Figure 9 shows 
graphs of the number of 
hours of daylight...</p> 
</html> 

8A The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time  (New York: Silver, Burdett, 1935) page 40. 



How to Make 

Accessible Complex Images 
Resources for Image Description Tactile Representations 

Guidelines for Describing STEM (Science Technology 
Engineering and Math) images 

How Do We Access Meaning in Art? (Describing art 
images in alt text) 

Video: How to Describe Complex Images for 
Accessibility (From Diagram Center's Webinars) 
http://goo.gl/QgsS5G 

Diagram Center's Accessible Image Sample Book 
http://goo.gl/N0arvW 

A 3D model of chest anatomy 

8B 

Sometimes touching a model or a tactile graphic is the best way to describe something.

Tactile graphics 

Tactile graphics have different sized raised dots to show variation in graphs, charts and maps. 

Example: 

Indicate if a model is available 

If you know where a 3D model of the image 
is available, indicate that in your image caption 
or on the same page as the image. 



How to Make 

Accessible Math & Science Content 

Math & Science 
equations, 
formulas, 
and notation 

MathML 
MathML stands for 'Math Markup Language' which is the web standard for accessible online math and science 
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to 
output MathML. 

Moodle 
MyLab

In Moodle, use the Atto editor, or create your content in SoftChalk Cloud. SoftChalk stores content as Math ML.
MyMathLab (and other Pearson MyLab products) stores content as MathML.

Word documents MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac.
MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original files.)
DO NOT use Microsoft’s equation editor. MathType: http://www.dessci.com/en/products/mathtype/.

PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations.
Disability Support Services will ask for your original files when there is an accommodation need.

PowerPoints For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas
and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or export to a webpage, save
your original MS PowerPoint files. Disability Support Services may need these.

Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.  

LaTeX LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward. 
Keep LaTeX original files if you convert to other formats. 

WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses. 

LibreOffice LibreOffice (with its native equation editor) exports easily to web pages that contain MathML. 

9 Save your original files. You may need them if you have a student who needs alternative formats. 

Component Math Tools Best Practices 

http://www.dessci.com/en/products/mathtype


Using

Third Party Online Materials 
Ask About Questions and Considerations 

How accessible 
are their digital 
materials? 

Are videos captioned and audio recordings transcribed? 
 Transcripts for audio recordings, and captions or subtitles for video, should be available. If these are not available, ask the publishing  
representative when they plan to have them. If they have no plans, ask them to give HCC written permission to transcribe or caption the 
media when there is an accommodation need. 
Are images described in alternative text? 
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text. 
Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in 
Flash animations/movies/simulations. 
How accessible are the E-books? 
Are images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen
reader accessible?
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web. 
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if 
they are used in your course. 
Is documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results? 
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products. 
Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices? 
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets.

Use Open
Educational  
Resources (OER) 

OERs have the same accessibility requirements as all other digital materials. If they are not accessible, they can sometimes be
retrofitted to be accessible. That is not possible if the materials reside on a publisher's server.

10 



Software Tools How to Check 

MS Offices 
through 2016
Windows 
(Word, 
PowerPoint) 

A built-in accessibility 
checker 

(Note: The accessibility
checker checks only
.docx and .pptx files) 

1. Go to the File tab. 
2. Select Info from the sidebar menu. 
3. Click on the Check for Issues button. 
4. Select Check Accessibility from the drop-down list. 

The Accessibility Checker panel will open to the right of 
the document. The accessibility checker provides you with a list of 
errors, warnings & tips. When you click on an error or warning, 
instructions on how to fix it appear below in "Additional Information." 

PDF 
(Adobe 
Acrobat Pro) 
 

A built-in accessibility 
checker 
(View > Tools > 
Accessibility) 

1. Click the Tools tab to open the Accessibility Tool panel on the right. 
(If you don't see it, click the View menu and select Tools > Accessibility). 

2. Select the Full Check button & the Accessibility Checker Options will open.
 On the Report Options section, check on Create Accessibility Report .
 On the Checking Options section: select Document under Category field, and 
check all items. 

3. Click on the Start Checking button and the Accessibility Report will display. 

Moodle & 
Web Pages 

A browser-based 
checker, 
WebAIM WAVE 
accessibility add-on 
to your browser

1. Download & install the WAVE toolbar (http://wave.webaim.org/toolbar/).
2. Open the Moodle page in its own window by clicking on the Open in a new window icon. 
3. Right-click on the page in the new window, and select WAVE, then choose 

"Errors, Features, and Alerts" to see what accessibility errors you have on the page. 
4. Error icons in green, red, yellow and blue will appear on the page. If you hover over an error icon, 
    more information on the error will appear. 
5. Return to the original webpage, and make edits as necessary to repair the problems.

11 

Automated Accessibility Checkers

http://wave.webaim.org/toolbar


Training & Support 
Online Training & Resources
www.pcc.edu/access

Linda Cornwell, Coordinator
Phone: 240-500-2230
Email: ljcornwell@hagerstowncc.edu

Fletcher Faculty Development Center 

Moodle Help
Brenda Huffman, Learning Technology System Specialist
Phone: 240-500-2378
Email: bkhuffman@hagerstowncc.edu

Disability Support Services
Jaime Bachtell, Coordinator
Phone: 240-500-2273
Email: jlbachtell@hagerstowncc.edu   

Testing Tools 
Chrome & Firefox: WAVE Toolbar
http://wave.webaim.org/extension/

Internet Explorer: WAT Tool
https://developer.paciellogroup.com/resources/wat/

MS Word: Built-in 2010, 2013, 2016 (PC)

MS PPT: Built-in 2010, 2013, 2016 (PC)

PDF: Built-in Adobe Acrobat Pro

Color Contrast Analyzer
http://www.paciellogroup.com/resources/
contrastAnalyser

http://www.paciellogroup.com/resources
https://developer.paciellogroup.com/resources/wat
http://wave.webaim.org/extension
mailto:jlbachtell@hagerstowncc.edu
mailto:bkhuffman@hagerstowncc.edu
mailto:ljcornwell@hagerstowncc.edu
www.pcc.edu/access


This resource was adapted from a guide
developed by Portland Community College:

pcc.edu/access

The production of this guide was supported by a grant from
the Alice Virginia and David W. Fletcher Foundation

“Online Accessibility Guide” by Hagerstown Community College is licensed under Creative Commons BY-NC-SA 4.0 April 2018




