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1. Start with a well-structured word document or presentation. 
• Microsoft Office 2010 & 2013 Pro. 2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.) 

3. Enter a file name in the File name field. 
4. Click on the Options button and make sure the Document structure tags for accessibility 

and Create bookmarks using Headings checkboxes are checked. 
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are 

correctly interpreted by a screen reader. 

• Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF. 
• Go to http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html for 

options on how to create an accessible PDF. 

Convert MS Office 
to an Accessible 
PDF document 

Save your original files 
(PPT, Word) 

• MS Office 2011 (for Mac) 

Run Optical Character 
Recognition (OCR) on 
scanned document 

• Adobe Acrobat Professional 1. Open the scanned PDF file. 
(Version XI Pro) 2. Open the Tools panel (click Tools in top right) and click Text Recognition. 

3. Click In This File and the Recognize Text window will open. 
4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR 

Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To. 
5. Click OK when done. 

Run Adobe Acrobat 
Built-in 
Accessibility 
Checker 
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• Adobe Acrobat Professional (Version 1. Click the Tools tab to open the Accessibility panel on the right hand side. 
XI Pro) •  If you don’t see it, click the View menu and select Tools > Accessibility. 

2. Under Accessibility, select the Full Check button. 
All versions. No matter what you 3. The Accessibility Checker window will open. 
are converting to PDF, it’s • Under the Report Options, check on the Create Accessibility Report. 
important to save your original • Under the Checking Options section: 
files in case a student needs an • Category: Document and check all the items. 
alternate format. 4. Click the Start Checking button. 

5. The Accessibility Checker Report will display on the left pane. 

Save your original files. You may need them if you have a student who needs alternative formats. 

http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html
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HOW TO MAKE 

Accessible Video & Audio 
Component Best practices How to make it accessible 

MEDIA PLAYER Keyboard navigation • To test for keyboard accessibility, press the Tab key to navigate to the player, and use the 

The buttons need to be properly It is important to accessibility that stu-
Tab, Arrow keys, Enter, and Spacebar to interact with the media player buttons. 

labeled so a screen reader user dents can access and operate a media 
can operate the player. player with the keyboard alone (not 

using a mouse). 

Create your own 
captioned videos 

Add and easily edit Automatic Speech Recognition (ASR) captions in Panopto. 
Visit https://support.panopto.com/s/article/ASR-Generated-Captions for a tutorial. 
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CAPTIONED MEDIA 

We recommend you first search 
for captioned media, but you are 
not required to use only captioned 
media. 

Use the best media for your 
lesson. Uncaptioned 
media will be accommodated at 
the time of need. 

Search for captioned media 

The HCC Library has a wide selection 
of captioned media. Contact the library 
for help. 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site) 
1.  Enter your search keyword in the YouTube Search field. 
2. Add a: , CC (a comma, CC) 
3. Press Enter or click the magnifying glass icon 

How do I find human transcribed captioned videos from Google? 
1.  Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_ 

search) that you need. 
2. Choose the “Subtitles: Closed captioned only” option. 
3. Press Enter or click the Advanced Video search button. 

How do I know? 
IS NOT Auto-generated. 
Make sure the YouTube video you use 

• Click the Settings button and check the 
Subtitles field. Avoid auto-generated 
subtitles and the Translate feature 
which are not usually accurate. 

Save your original files. You may need them if you have a student who needs alternative formats. 

http://www.google.com/advanced_video
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 Accessible Complex Images 
Complex images include graphs, charts, diagrams, maps, and illustrations. Below are three ways to provide alternative (alt) text-based 
description for complex images, when a simple alt text attribute is insufficient. Choose the best alt text method for your image types. 

Use a caption 
Describe in surrounding 
text 

Link out to a web page 
with a longer description A B C 
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For Web Pages: Your caption must be associated 
with the image, so make sure to properly add a 
caption using the ‘figcaption’ html tag. (Requires 
HTML editing). 
Note: For MS Word and PowerPoint: Right click on 
the image and select Add Caption. 
Example Code: 
<figure><img src=”images/fig9” alt=”” 
width=”160” height=”120” /> 
<figcaption><em>Caption goes here, 
Fig.9-Graph..</em></figcaption></figure> 

Fig.9 - Graph of the length of daylight from March 
throughDecember at various latitudes. For example, 
at 40 degree latitude there are 12 hours of daylight 
in March. In October, there are 10.8 hours of day-
light at 40 degree. 
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If the image is adequately described in surrounding text 
(including text-based data tables), so that the image is 
just reinforcing the text, no further description is needed 
necessary. 
Example: 
Modeling amount of daylight as a function of time of 
year, Figure 9 and the table beside it, show the number 
of hours of daylight as functions of the time of the year 
at several latitudes, from March through December. 

Month
Hours in varied latitudes

20° 30° 40° 50° 60°

Mar 12 12 12 12 12
Apr 12.3 13.2 13.5 14 17.5
May 12.9 13.7 14.3 15.5 17.7
Jun 13 14 14.9 16.1 18.2
Jul 12.8 13.8 14.2 15.7 17.8
Aug 12.5 12.8 13.2 14 15
Sep 12 12 12 12 12
Oct 11.6 11.2 10.8 10 9
Nov 11 10.2 9.7 8.3 6.5
Dec 10.9 10 9.1 7.9 5.7

Figure 9

Example of Data Table for 
Figure 9

Figure 9

The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time (New York: Silver, Burdett, 1935) page 40. 

If the image cannot be described using methods A or B, 
use the ‘longdesc’ attribute (requires HTML editing). 
Example code: 
<img src=”images/fig9.jpg” alt=”Fig.9-
Graph of the length of daylight from 
March 21 through December 21 at various 
latitudes.” width=”400” height=”290” 

<html>
<p>Modeling 
amount of  
daylight as a 
function of time 
of year Figure 9 
shows graphs of 
the number of
hours of  
daylight...</p> 
</html>

fig9-longdesc.html

longdesc=”fig9-longdesc.html” /> 
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 Accessible Complex Images 
Resources 
for image description 

Tactile representations 
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A 3D model of chest anatomy

Sometimes touching a model or a tactile graphic is the best way to describe something. 

Tactile graphics 
Tactile graphics have different sized raised dots to show variation in graphs, charts and maps. 
Contact Disability Support Services for information. 
Example: 

Indicate if a model is available 

If you know where a 3D model of the image 
is available, indicate that in your image caption 
or on the same page as the image. 

• NCAM: Guidelines for Describing STEM (Science 
Technology Engineering and Math) images 
(http://goo.gl/TBT01Z) 

• Art Beyond Sight: How Do We Access Meaning in 
Art? (Describing art images in alt text) -
(http://goo.gl/dAXZOx) 

• Video: How to Describe Complex Images for 
Accessibility (From Diagram Center’s Webinars) 
https://www.youtube.com/watch?v=oSdz6KZpLjs 

• Diagram Center: Accessible Image Sample Book 
http://goo.gl/N0arvW 

http://goo.gl/N0arvW
https://www.youtube.com/watch?v=oSdz6KZpLjs
http://goo.gl/dAXZOx
http://goo.gl/TBT01Z


HOW TO MAKE 

Accessible Math & Science 
Component Math tools Best practice 

Math & science 
equations, 
formulas 
and notation 

• MathML 
MathML stands for ‘Math Markup Language’ which is the web standard for accessible online math and science 
notation, equations and formulas. Typically, a user does not create MathML, but instead uses a conversion process 
to output MathML. 

• D2L 
We recommend that as much of the online class as possible be conducted within D2L. All output from D2L’s 
equation editor is stored as MathML, which is screen reader-accessible. 

• Word documents 
MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac. 
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original 
files.) DO NOT use Microsoft’s equation editor.  

• PDFs 
Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. Disability 
Services will ask for your original files when there is an accommodation need. 

• PowerPoints 
For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas 
and notations. DO NOT use Microsoft’s equation editor. If you convert to a PDF or export to a webpage, save your 
original MS PowerPoint files which Disability Support Services may ask for. 

• Graphs 
To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions. We 
can supplement with tactile graphics if necessary. 

• LaTeX 
LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward. 
Keep LaTeX original files if you convert to other formats. 

• LibreOffice 

Save your original files. You may need them if you have a student who needs alternative formats. 9 

 
  

  
 

 

 

 

  

  

  

  

  

  

 
■■■■ 
■■■■ 
■■■ 

• WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses. 

LibreOffice (with its native equation editor) exports easily to web pages that contain MathML. 
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LINKING TO 

Third Party Online Materials 
Component Best practice 

How accessible 
are their digital 
materials? 

• Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. If they aren’t available, ask the publishing representative 
when they plan to have them. If they have no plans, ask them to give HCC written permission to transcribe or caption the media. 

• Are images described in alternative text? 
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text. 

• Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in 
Flash animations/movies/simulations. 

• How accessible are the E-books? 
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen 
reader accessible? 

• Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web. 
Any interactive elements on a publisher's website or DVD must be operable by keyboard alone if they are used in your course. 

• Is there any documentation available that confirms accessibility or usability testing results (e.g., VPAT or White Paper)? 
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products. 

• Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices? 
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent. 

• What are the computer requirements for using their materials? Will the materials work on mobile devices? 
Distance Learning informs online students about the computer requirements for taking an online course in the Distance Education 
Orientation for students. If your course requirements are different, make them known in the course syllabus. 

Open Educational 
Resources (OER) 

• OERs have the same accessibility requirements as all other digital materials. If they are not accessible, they can sometimes be retrofitted to 
be accessible. That is not possible if the materials reside on a publisher's server. Contact the Fletcher Faculty Development Center for help 
inspecting materials for accessibility. 

10 



AUTOMATED 

Accessibility Checkers 
Software Tools How to check 

MS Office 
2010 & 2013 
Windows 
(Word, 
PowerPoint) 

• A built-in accessibility checker 

(Note: The accessibility checker 
checks only .docx and .pptx files) 

1. Go to the File tab. 
2. Select Info from the sidebar menu. 
3. Click on the Check for Issues button. 
4. Select Check Accessibility from the drop-down list. 

The Accessibility Checker panel will open to the right of 
the document. The accessibility checker provides you with a list of 
errors, warnings & tips. When you click on an error or warning, 
instructions on how to fix it appear below in “Additional Information”. 

PDF 
(Adobe Acrobat 
Pro DC) 

• A built-in accessibility checker 
(View > Tools > Accessibility) 1. Click the Tools tab to open the Accessibility Tool panel on the right. 

(If you don’t see it, click the View menu and select Tools > Accessibility). 
2. All boxes should be checked. Click Start Checking. 
3. Expand items in the side panel to review accessibility issues. 

D2L & Web Pages 

• A browser-based checker, 
WebAIM WAVE accessibility 
add-on to the Chrome or Firefox 
browser 

1. Download & Install the WAVE toolbar (http://wave.webaim.org/toolbar/) 
2. Open the D2L page in its own window by clicking on the Open in a new window icon. 
3. Right-click on the page in the new window, and select WAVE, then choose 

“Errors, Features, and Alerts” to see what accessibility errors you have on the page. 
4. Error icons in green, red, yellow and blue will appear on the page. If you hover over an error icon, 

more information on the error will appear. 
5. Return to the original D2L page, and open the D2L editor to repair the problems you found. 

Ally checks course accessibility.Visit D2L Instructor Resources for guides. 11 
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Training & Support Testing Tools 

Online Training & Resources Chrome & Firefox:WAVE Toolbar 
• online.hagerstowncc.edu>Instructor Resources http://wave.webaim.org/extension/ 
• hagerstowncc.libguides.com/fletcher 
• www.pcc.edu/access 

MS Word Fletcher Faculty Development Center 
Built-in 2010, 2013, 2016 (PC)Linda Cornwell, Coordinator 

Phone: 240-500-2230 
Email: ljcornwell@hagerstowncc.edu 

D2L Support MS PPT 
Built-in 2010, 2013, 2016 (PC)

Brenda Huffman, Learning Management System Specialist 
Phone: 240-500-2378 
Email: bkhuffman@hagerstowncc.edu 

Course Design Support 
PDF 

Built-in Adobe Acrobat Pro 
Leia Wood, Instructional Designer 
Phone: 240-500-2727 
Email: ljwood@hagerstowncc.edu 

http://www.paciellogroup.com/resources/contrastAnalyser Disability Support Services 
Color Contrast Analyzer 

Jaime Bachtell, Manager, Disability Support Services & Cohort Programs 
Phone: 240-500-2273 
Email: jlbachtell@hagerstowncc.edu 
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http://www.paciellogroup.com/resources/contrastAnalyser
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http://wave.webaim.org/extension
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